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These instructions give you guidelines for preparing papers for IEEE TRANSACTIONS ON MAGNETICS. Use this document as a 

template if you are using Microsoft Word. Otherwise, use this document just for helpful information, and prepare your paper using 

any word processor or LaTeX (the general IEEE LaTeX template is available at www.ieee.org/publications_standards/ 

publications/authors/author_templates.html). This Word template is useful for estimating the length of an article but it is optional. The 

electronic file of your paper will be formatted further at IEEE. Paper titles should be written in uppercase and lowercase letters. Avoid 

writing long formulas with subscripts in the title; short formulas that identify the elements are fine (e.g., “Nd-Fe-B”). Do not begin a 

title with the word “On.” Avoid starting a title with articles like “The.” Full names of authors are much preferred but initials may be 

used instead. Chinese, Japanese, and Korean authors are encouraged to include their names in native characters in parentheses after 

their Romanized names. More information may be found at www.ieee.org/publications_standards/publications/authors/auth_names_ 

native_lang.pdf. Department names are optional in the affiliations. Do not give street addresses in the affiliations (except for authors 

with no institutional affiliation). Define all symbols used in the abstract, and again in the text. Do not cite references in the abstract.  

 
Index Terms—About four key words or phrases in alphabetical order, separated by commas.  

 

I. INTRODUCTION 

HIS DOCUMENT is a Microsoft Word template for IEEE 

TRANSACTIONS ON MAGNETICS. Use of this document as a 

template is optional. If you are reading a paper version of this 

document, please download the electronic file, 

TRANSMAG2015.DOC, from www.ieee.org/publications_ 

standards/publications/authors/author_templates.html so you 

can use it to prepare your manuscript. If you would prefer to 

use LaTeX, download IEEE’s LaTeX style and sample files 

from the same Web page. Use those LaTeX files for 

formatting, but please follow the instructions in 

TRANSMAG2015.DOC (or TRANSMAG2015.PDF). 

Authors may prepare their papers for review using any word 

processor, one or two columns, single or double spaced. 

Please follow the writing style specified in this document.  

When you open TRANSMAG2015.DOC, select “Print Layout” 

from the “View” menu in the menu bar (View > Print Layout). 

Then type over sections of TRANSMAG2015.DOC or cut and 

paste from another document and then use markup styles 

(Home > Styles). For example, the style at this point in the 

document is “Text”). Highlight a section that you want to 

designate with a certain style; then select the appropriate name 

on the style menu. The style will adjust your fonts and line 

spacing. Use italics for emphasis; do not underline.  

To insert images in Word, position the cursor at the 

insertion point and either use Insert > Picture or copy the 

image to the Windows clipboard and then Home > Paste. 

IEEE will do the final formatting of your paper, so do not 

worry about precisely positioning figures and tables. In fact, 

they are best placed at the end of the paper, with the proper 

insertion points indicated in the text.  

If you have a question about formatting your paper, or a 

suggestion on improving these instructions, please contact 

r.goldfarb@ieee.org. 

II. PROCEDURE FOR PAPER SUBMISSION 

A. ScholarOne® Manuscripts 

Authors of regular and conference-related papers should 

prepare their papers for review using Microsoft Word and this 

template or LaTeX and the files contained in IEEEtran.zip. If 

your paper is submitted in conjunction with a conference, 

please observe any page limits specified by the conference. Do 

not change the font sizes or line spacing to squeeze more 

text into a limited number of pages. Leave some white 

space around your figures. Conference-related papers follow 

the same review procedures as regular papers.  

Regular and conference-related papers must be submitted 

electronically to IEEE’s on-line manuscript submission and 

peer-review system, ScholarOne® Manuscripts. Regular 

papers should be submitted at mc.manuscriptcentral.com/ 

transmag-ieee; for conference-related papers, go to 

mc.manuscriptcentral.com/magconf-ieee. You should first 

check if you have an existing account. If there is none, please 

create a new account. (Your log-in information is the same on 

both sites.) After logging in, go to your Author Center and 
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click on the link, “Click here to submit a new manuscript.” 

Along with other information, you will be asked to select 

the type of submission from a pull-down list. If you are 

submitting a conference-related paper, choose the type 

appropriate for your conference. You will also be asked to 

select the subject of your article. Additionally, conference 

authors are asked for the conference paper number. Using the 

format specific to your conference, enter this number in the 

text box and also in the header at the top of this document.  

There are 7 stages (screens) to the submission process; you 

must complete all 7 for a complete submission. At the end of 

each stage you must click “Save and Continue”; simply 

uploading files is not sufficient. After step 7 you should see a 

confirmation that the submission is complete. You should also 

receive an e-mail confirmation. For inquiries regarding the 

submission of your paper on ScholarOne® Manuscripts, 

please contact oprs-support@ieee.org or call +1 732 465 5861. 

ScholarOne® Manuscripts will accept files for review in 

the following formats: DOC, DOCX, RTF, PS, or PDF. PDF 

is preferred at the review stage. If you used LaTeX to prepare 

your document, you must generate a PDF or PS file to upload 

to ScholarOne® Manuscripts. Whatever format you upload, 

your figures should be embedded in the file, usually at the end. 

You will be asked to file an electronic copyright form 

during the submission process. (Authors are responsible for 

obtaining any security clearances.)  

B. Final Submission 

After your paper is accepted, you will be asked to upload 

final files to ScholarOne® Manuscripts. These will include 

your DOC, DOCX, RTF, or LaTeX document source file with 

embedded figures; an additional PS or PDF file; and separate, 

individual figure files. These individual files may be in any of 

the following formats: TIF (preferred), PDF (preferred), JPG, 

GIF, EPS, DOC or DOCX (Microsoft Word, especially good 

for tables), or PPT (Microsoft PowerPoint, commonly used to 

make figures). If you own Adobe Acrobat, please convert your 

DOC or DOCX tables and PPT figures to PDF (or click on 

“Create Adobe PDF Online” at www.adobe.com). Figure and 

table files should be named following this convention: 

FIG1.TIF, FIG2.PPT, FIG3.PDF, etc. See more about figure 

preparation in Section III below.  

Also upload a file with complete contact information for all 

authors. Include full mailing addresses, telephone numbers, 

fax numbers, and e-mail addresses. Designate the author who 

submitted the manuscript on ScholarOne® Manuscripts as the 

“corresponding author.” This is the only author to whom 

proofs of the paper will be sent. You will have the option to 

designate your article as “open access” in perpetuity if you 

agree to pay the IEEE open access fee. 

C. Publication 

About 1 week after your final files are submitted, your 

paper will appear in preprint form on IEEE Xplore® 

(ieeexplore.ieee.org/xpl/mostRecentIssue.jsp?punumber=20) 

under “Early Access,” which will represent official 

publication.  

PDF page proofs will be sent by e-mail to the corresponding 

author in 6 to 8 weeks. After you approve page proofs, the 

final version of your article will be published on Xplore®.  

Conference-related papers will all be published in a single 

issue of IEEE TRANSACTIONS ON MAGNETICS devoted to the 

conference. If you return page proofs late, your paper will 

appear in a later issue, identified as a conference-related paper. 

III. ADVANCED INFORMATION ON CREATION OF ELECTRONIC 

IMAGE FILES 

Most authors will be able to prepare images in one of the 

allowed formats listed above. This section provides optional, 

additional information on preparing PS, EPS, and TIFF files. 

No matter how you convert your images, it is a good idea to 

print the files to make sure nothing was lost in the process.  

For more information on graphics files, please go to 

www.ieee.org/publications_standards/publications/authors/ 

authors_journals.html and click on the link “Using Microsoft 

Products or PDFs to Submit Graphics.” 

A. IEEE Graphics Checker 

Graphics Checker is part of the IEEE’s “Author Digital 

Toolbox,” a collection of tools for authors at 

www.ieee.org/publications_standards/publications/authors/ 

authors_journals.html. The direct link for Graphics Checker is 

graphicsqc.ieee.org. You can upload image files in batches of 

up to 10 to be analyzed and compared to IEEE’s requirements 

for metadata, file size, file type, file naming, resolution 

parameters, and color format. You will receive a detailed 

report on the usability of each image analyzed. The report will 

include an explanation of any error found, along with, when 

possible, application-specific tips on how to fix the image. 

(You may ignore warnings that the author’s name is not part 

of the file name.) For more Information, contact the IEEE 

Graphics Help Desk at graphics@ieee.org. You will receive an 

e-mail response and sometimes a request for a sample graphic 

for IEEE to check. 

B. Scanning Images to PS and EPS 

If you have a scanner, a quick way to prepare figure files is 

to print your figures on paper exactly as you want them to 

appear, scan them, and then save them to a file in PostScript 

(PS) or Encapsulated PostScript (EPS) formats. Use a separate 

file for each image. File names should be of the form FIG1.PS 

or FIG2.EPS. 

C. Scanning Images to TIFF 

Using a scanner as above, you may save the images in TIFF 

format. The following specifications are the minimum 

requirements for TIFF images; you may use higher resolution. 

As a rule, if your image file size is below 500 kB, your TIFF 

image probably does not have enough resolution.  

High-contrast line figures and tables should be prepared 

with at least 600 dpi resolution and saved with no 

compression, 1 bit per pixel (monochrome), with file names of 

the form FIG3.TIF. To obtain a 3.45 inch figure (one column 

width) at 600 dpi, the figure requires a horizontal size of 2070 

mailto:oprs-support@ieee.org
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pixels.  

Photographs and grayscale figures should be prepared with 

at least 220 dpi resolution and saved with no compression, 8 

bits per pixel (grayscale). To obtain a 3.45 inch figure (one 

column width) at 220 dpi, the figure should have a horizontal 

size of 759 pixels.  

Color figures should be prepared with at least 400 dpi 

resolution and saved with no compression, 8 bits per pixel 

(palette or 256 color). To obtain a 3.45 inch figure (one 

column width) at 400 dpi, the figure should have a horizontal 

size of 1380 pixels. 

D. Printing images to PS Files 

You may create PostScript figures by “printing” them to 

files. First, download a PostScript printer driver from 

www.adobe.com/support/downloads/product.jsp?product= 

pdrv&platform=win (Windows) or www.adobe.com/support/ 

downloads/product.jsp?product=44&platform=Macintosh 

(Macintosh) and also install the “PPD Files: Adobe” printer 

definition. In Word, paste your figure into a new document. 

Print to a file using the PostScript printer driver. File names 

should be of the form FIG5.PS. Use “Open Type” fonts when 

creating your figures, if possible: Times Roman, Helvetica, 

Helvetica Narrow, Courier, Symbol, Palatino, Avant Garde, 

Bookman, Zapf Chancery, Zapf Dingbats, and New Century 

Schoolbook.  

E. Converting PDF to TIFF 

Experienced computer users can convert figures and tables 

from their original format to TIFF. Some useful image 

converters are Adobe Photoshop, Corel Draw, Microsoft 

Photo Editor (part of Office 97 through Office XP), Picture 

Manager (Office 2003, 2007, 2010), and Photo Gallery 

(Office 2013). A free, versatile program for image 

manipulation and format conversion is GIMP, available from 

www.gimp.org. 

From Microsoft Office applications, such as PowerPoint, 

you may print or save as PDF. You may then convert a figure 

in the PDF file to TIFF with Adobe Acrobat or Reader: View 

> Zoom to a large magnification (e.g., 1600%). Use the 

Snapshot Tool to select the figure and copy it to the Windows 

clipboard. Open Microsoft Photo Editor, Edit > Paste as New 

Image, crop, and adjust resolution as above. (If using Picture 

Manager, use Picture > Crop, Picture > Resize, File > Export.) 

Note that the obvious way to convert PowerPoint PPT to 

TIFF (File > Save As > Save as type TIFF) gives poor results.  

Alternatively, you may open the PDF in Photoshop or 

GIMP. Set the resolution to open at 1200 dpi. In GIMP, use 

“Export As” and save in TIFF format with no compression. 

F. Saving Files in TIFF 

Most graphing programs allow you to save graphs in TIFF; 

however, you often have no control over compression or 

number of bits per pixel. You should open these image files in 

a program such as Microsoft Photo Editor and re-save them 

using no compression, either 1 or 8 bits, and either 600 or 220 

dpi resolution (File > Properties; Image > Resize). See Section 

III.C for an explanation of number of bits and resolution.  

G. Using Print Screen 

If your graphing program cannot export to TIFF, you can 

use the Print Screen function. Set your monitor to its highest 

resolution. Adjust the magnification so that you can view the 

entire image on the screen. (In PowerPoint, you may use Slide 

Show to get a full-screen image.) Move the cursor so it is out 

of the way. Press “Print Screen” on your keyboard; this copies 

the screen image to the Windows clipboard. Open Microsoft 

Photo Editor and click Edit > Paste as New Image. Crop the 

image (click Select button; select the part you want, then 

Image > Crop). Adjust the properties of the image (File > 

Properties) to get a width of 3.45 inches. Save the file (File > 

Save As) in TIFF with no compression (click “More” button). 

Similar functionality is available in GIMP and Photoshop.  

IV. UNITS 

Use either SI (MKS) or CGS as primary units. (SI units are 

strongly encouraged.) English units may be used as secondary 

units (in parentheses). This applies to papers in data storage. 

For example, write “15 Gbit/cm
2
 (100 Gbit/in

2
).” An 

exception is when English units are used as identifiers in trade, 

such as “3½ in disk drive.” Avoid combining SI and CGS 

units, such as current in amperes and magnetic field in 

oersteds. This often leads to confusion because equations do 

not balance dimensionally. If you must use mixed units, 

clearly state the units for each quantity in an equation. 

The SI unit for magnetic field strength H is A/m. However, 

if you wish to use units of T, either refer to magnetic flux 

density B or magnetic field strength symbolized as µ0H. Use 

the center dot to separate compound units, e.g., “A·m
2
.” 

V. HELPFUL HINTS 

A. Editing Service 

IEEE has partnered with SPi Publisher Services to offer pre-

submission professional editing services to IEEE authors. SPi 

copyedits and typesets more than 1 million pages per year for 

over 600 journals. Authors who would like assistance with 

English grammar and usage prior to submitting their 

manuscripts for review or during the review process can go to 

www.prof-editing.com/ieee to submit a manuscript for 

copyediting. A link is provided on the Manuscript Central 

Web site. SPi copyeditors will edit for grammar, usage, 

organization, and clarity. Authors can use the service, at their 

own expense, as often as desired. Cost estimates are available 

on-line, typically about $100 for a four-page article. Edited 

manuscripts are generally returned to the authors within two 

weeks of submission. 

B. Figures and Tables 

Because IEEE will do the final formatting of your paper, 

you do not need to position figures and tables at the tops and 

bottoms of columns. In fact, all figures, figure captions, and 

tables can be at the end of the paper. Please mark in the text 

where the figures and tables are supposed to appear. Large 

figures and tables may span both columns. Place figure 

captions below the figures; place table captions above the 

http://www.adobe.com/support/downloads/product.jsp?product=%20pdrv&platform=win
http://www.adobe.com/support/downloads/product.jsp?product=%20pdrv&platform=win
http://www.adobe.com/support/%20downloads/product.jsp?product=44&platform=Macintosh
http://www.adobe.com/support/%20downloads/product.jsp?product=44&platform=Macintosh
http://www.gimp.org/
http://www.prof-editing.com/ieee/
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tables. If your figure has two parts, for example, include the 

labels “(a)” and “(b)” as part of the artwork. Please verify that 

figures and tables that you mention in the text actually exist. 

Please do not include captions as part of the figures. Do not 

put captions in “text boxes” linked to the figures. Do not put 

borders around the outside of your figures. Use the 

abbreviation “Fig.” even at the beginning of a sentence. Do 

not abbreviate “Table.” Tables are numbered with Arabic 

numerals.  

 

 

TABLE 1 HERE (Note white space above and below.) 

 

 

C. Color Figures 

There is no charge for color figures for the electronic (IEEE 

Xplore®) version of a paper. However, if any figures must be 

in color for the print version of the paper, the cost is about 

$1300, depending on the number of figures and their 

placement. You will be billed directly by IEEE. When you 

send the final version of their paper, you should indicate very 

clearly if you want color in the print version. In the absence of 

such instructions, color will be used only for the electronic 

version. In that case, please be certain that the black-and-white 

print version is understandable without the color information. 

If you want reprints of your color article, the reprint order 

should be submitted promptly. There is an additional charge of 

$81 per 100 for color reprints. 

Figure axis labels are often a source of confusion. Use 

words rather than symbols. As an example, write the quantity 

“Magnetization,” or “Magnetization, M,” not just “M.” 

However, if there is not enough room on the axis to specify 

the quantity, write just the symbol “M,” but define it in the 

figure caption. 

IEEE allows two ways to designate units in graphs and 

tables: (1) Put units in parentheses. As in Fig. 1, for example, 

write “Magnetization (A/m)” or “Magnetization, M (Am
1

)” 

(but not just “A/m”). (2) Label axes with a ratio of symbols 

and units. For example, write “Magnetization, M/(Am
1

)” or 

“Temperature, T/K” (but not “Temperature/K”). 

Multipliers can be especially confusing. Write 

“Magnetization (kA/m)” or “Magnetization (10
3
 A/m).” Do 

not write “Magnetization (A/m)  1000” because the reader 

would not know whether the top axis label in Fig. 1 meant 

16000 A/m or 0.016 A/m. Figure labels should be legible, 

approximately 8 to 10 point type when reduced to journal 

column width. 

 

 

FIG. 1 HERE (Note white space above and below.) 

 

 

D. References 

Number citations consecutively in square brackets [1]. The 

sentence punctuation follows the brackets [2]. Multiple 

references [2], [3] are each numbered with separate brackets 

[1]-[3]. When citing a section in a book, please give the 

relevant page numbers [2]. In sentences, refer simply to the 

reference number, as in [3]. Do not use “Ref. [3]” or 

“reference [3]” except at the beginning of a sentence: 

“Reference [3] shows ... .” Unfortunately the IEEE document 

translator cannot handle automatic endnotes in Word; 

therefore, type the reference list at the end of the paper using 

the “References” style. 

Number footnotes separately in superscripts (Insert > 

Footnote).
1
 Place the actual footnote at the bottom of the 

column in which it is cited; do not put footnotes in the 

reference list (endnotes). Use letters for table footnotes (see 

Table I).  

Note that IEEE referencing style is quite different from that 

used by most physics journals. Give all authors’ names; do not 

use “et al.” unless there are six authors or more. Use a space 

after authors’ initials. Papers that have not been published 

should be cited as “unpublished” [4]. Papers that have been 

submitted for publication should be cited as “submitted for 

publication” [5]. (Since the paper may not be accepted, it is 

best to not specify the journal.) Papers that have been accepted 

for publication but not yet assigned to an issue should be cited 

as “to be published” [6]. Please give affiliations and addresses 

for private communications [7]. 

Capitalize only the first word in a paper title, except for 

proper nouns and element symbols. If you are preparing a 

conference-related paper and are short of space, you may omit 

paper titles. However, paper titles are helpful to your readers 

and are strongly recommended. For papers published in 

translation journals, please give the English citation first, 

followed by the original foreign-language citation [8]. 

E. Abbreviations and Acronyms 

Define abbreviations and acronyms the first time they are 

used in the text, even after they have already been defined in 

the abstract. Abbreviations such as IEEE, SI, ac, and dc do not 

have to be defined. Abbreviations that incorporate periods 

should not have spaces: write “C.N.R.S.,” not “C. N. R. S.” 

Do not use abbreviations in the title unless they are 

unavoidable (for example, “IEEE” in the title of this article). 

F. Equations 

If you are using Word, use either the Microsoft Equation 

Editor or the MathType add-on (www.dessci.com/en/products/ 

mathtype) for equations in your paper (Insert > Equation). Fit 

the equation into one column by breaking it as you wish it to 

appear when typeset. You may find it convenient to create a 

new “equation” for each section of the equation. 

Number equations consecutively with equation numbers in 

parentheses in the vicinity of the equation, as in (1). To make 

your equations more compact, you may use the solidus ( / ), 

the exp function, or appropriate exponents. Use parentheses to 

avoid ambiguities in denominators. Punctuate equations when 

                                                           
1It is recommended that footnotes be avoided (except for the unnumbered 

footnote with the receipt date on the first page). Instead, try to integrate the 
footnote information into the text. 

http://www.dessci.com/en/products/%20mathtype
http://www.dessci.com/en/products/%20mathtype
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they are part of a sentence, as in 
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Be sure that the symbols in your equation have been defined 

before the equation appears or immediately following. 

Italicize symbols (T might refer to temperature, but T is the 

unit tesla). Refer to “(1),” not “Eq. (1)” or “equation (1),” 

except at the beginning of a sentence: “Equation (1) is ... .” 

Please confine equations to one column width and break 

equations at appropriate algebraic symbols. 

G. Other Recommendations 

Use one space after periods and colons. Hyphenate complex 

modifiers: “zero-field-cooled magnetization.” However, do 

not hyphenate numbers and units: “10 nm thick film,” not “10-

nm-thick film.” Avoid dangling participles, such as, “Using 

(1), the potential was calculated.” [It is not clear who or what 

used (1).] Write instead, “The potential was calculated by 

using (1),” or “Using (1), we calculated the potential.” 

Use a zero before decimal points: “0.25,” not “.25.” Use 

“cm
3
,” not “cc.” Indicate sample dimensions as “0.1 cm  0.2 

cm,” not “0.1  0.2 cm
2
.” The abbreviation for “seconds” is 

“s,” not “sec.” Do not mix complete spellings and 

abbreviations of units: use “Wb/m
2
” or “webers per square 

meter,” not “webers/m
2
.” When expressing a range of values, 

write “7 to 9” or “7–9,” not “7~9.” 

A parenthetical statement at the end of a sentence is 

punctuated outside of the closing parenthesis (like this). (A 

parenthetical sentence is punctuated within the parentheses.) 

In American English, periods and commas are within 

quotation marks, like “this period.” Other punctuation is 

“outside”! Avoid contractions; for example, write “do not” 

instead of “don’t.” The serial comma is preferred: “A, B, and 

C” instead of “A, B and C.” 

If you wish, you may write in the first person singular or 

plural (use the singular if you are the only author) and use the 

active voice (“I observed that ...” or “We observed that ...” 

instead of “It was observed that ...”). Better still, omit 

statements of observation and just report what you measured: 

“The susceptibility decreased with temperature” instead of 

“We observed that the susceptibility decreased with 

temperature.” Similarly, avoid “We found that … .” 

Remember to check spelling. If you are not fluent in 

English, please get a colleague to proofread your paper.  

VI. SOME COMMON MISTAKES 

The word “data” is plural, not singular. The subscript for 

the permeability of vacuum 0 is zero, not a lowercase letter 

“o.” The term for residual magnetization is “remanence”; the 

adjective is “remanent”; do not write “remnance” or 

“remnant.” Use the word “micrometer” instead of “micron.” A 

graph within a graph is an “inset,” not an “insert.” The word 

“alternatively” is preferred to the word “alternately” (unless 

you really mean something that alternates). Use the word 

“whereas” instead of “while” (unless you are referring to 

simultaneous events). Do not use the word “essentially” to 

mean “approximately” or “effectively.” Do not use the word 

“issue” as a euphemism for “problem.”  

Because “times” refers to multiplication, do not use the 

form “n times smaller”; instead, write “1/n times as large” or 

similar. For example, instead of “10 times smaller,” write “one 

tenth the size” or “0.1 times as large.” Do not use “times 

more”; instead, write “times as much.” For example, “2 times 

more” could be interpreted as “3 times as much.”  

When compositions are not specified, separate chemical 

symbols by hyphens; for example, “NiMn” indicates the 

intermetallic compound Ni0.5Mn0.5 whereas “Ni-Mn” indicates 

an alloy of some composition NixMn1-x. 

Be aware of the different meanings of the homophones 

“affect” (usually a verb) and “effect” (usually a noun), 

“complement” and “compliment,” “discreet” and “discrete,” 

“principal” (e.g., “principal investigator”) and “principle” 

(e.g., “principle of measurement”). Do not confuse “imply” 

and “infer.”  

Prefixes such as “non,” “sub,” “micro,” and “ultra” are not 

independent words; they should be joined to the words they 

modify, usually without a hyphen. There is no period after the 

“et” in the Latin abbreviation “et al.” The abbreviation “i.e.” 

means “that is,” and the abbreviation “e.g.” means “for 

example.”  

An excellent style manual and source of information for 

science writers is [9]. A general IEEE Style Manual is 

available at www.ieee.org/publications_standards/ 

publications/authors/authors_journals.html. (The style for 

IEEE TRANSACTIONS ON MAGNETICS differs in some 

respects.) 

VII. EDITORIAL POLICY 

Submission of a manuscript is not required for participation 

in a conference. Do not submit a reworked version of a paper 

you have submitted or published elsewhere, including 

conference papers. Do not submit “preliminary” data or 

results. The submitting author is responsible for obtaining 

agreement of all coauthors and any consent required from 

sponsors before submitting a paper. IEEE TRANSACTIONS ON 

MAGNETICS strongly discourages courtesy authorship. It is the 

obligation of the authors to cite relevant prior work. If you 

copy sentences, paragraphs, figures, or tables from another 

paper, even if it is your own paper, you must cite that paper at 

the corresponding point in your manuscript. IEEE’s plagiarism 

(and excessive duplication) guidelines are described in detail 

at www.ieee.org/publications_standards/publications/rights.   

The TRANSACTIONS does not publish conference records or 

proceedings. The TRANSACTIONS does publish papers related 

to conferences on basic and applied magnetics that have been 

recommended for publication on the basis of peer review. As a 

matter of convenience and service to the technical community, 

these topical papers are collected and published in one issue of 

the TRANSACTIONS. Conference-related papers published in 

the TRANSACTIONS have the same peer-review requirements 

http://www.ieee.org/publications_standards/%20publications/authors/authors_journals.html
http://www.ieee.org/publications_standards/%20publications/authors/authors_journals.html
http://www.ieee.org/publications_standards/publications/rights
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and the same status as regular papers.  

Occasionally authors wish to submit a regular manuscript 

based on a previously published paper that appeared in a 

conference proceedings. Such submissions must contain a 

significant amount of new content, must cite the prior 

conference-proceedings paper, and must state, in the text, what 

is new in the current manuscript. 

At least two favorable reviews are required for a paper to be 

accepted for publication. In the event of an unfavorable 

review, it is at the discretion of the editor whether to seek 

additional reviews. The editors additionally make a 

determination of suitability, which is different from a 

judgment of whether a paper is sound or flawed. The editors 

consider whether a paper contributes significant new material, 

is within the scope of the journal, or is more suited to another 

journal.  

For conference-related papers, the decision to accept or 

reject a paper is made by the conference editors and 

publications committee based on peer review and the scope of 

the conference. Undecipherable English is a valid reason for 

rejection. Authors of rejected papers may revise and resubmit 

them to the TRANSACTIONS as regular papers, whereupon they 

will be reviewed by two new referees. 

VIII. PUBLICATION PRINCIPLES 

IEEE TRANSACTIONS ON MAGNETICS is a peer-reviewed, 

archival journal in science and technology related to the basic 

physics and engineering of magnetism, magnetic materials, 

applied magnetics, magnetic devices, and magnetic data 

storage. The TRANSACTIONS publishes scholarly articles of 

archival value as well as tutorial expositions and critical 

reviews of classical subjects and topics of current interest.  

Authors should consider the following points: 

1. Technical papers submitted for publication must advance 

the state of knowledge and must cite relevant prior work.  

2. The length of a submitted paper should be commensurate 

with the importance, or appropriate to the complexity, of the 

work. For example, an obvious extension of previously 

published work might not be appropriate for publication or 

might be adequately treated in just a few pages. 

3. Authors must convince both peer reviewers and the 

editors of the scientific and technical merit of a paper; the 

standards of proof are higher when extraordinary or 

unexpected results are reported.  

4. Because replication is required for scientific progress, 

papers submitted for publication must provide sufficient 

information to allow readers to perform similar experiments or 

calculations and use the reported results. Although not 

everything need be disclosed, a paper must contain new, 

useable, and fully described information. For example, a 

specimen’s chemical composition need not be reported if the 

main purpose of a paper is to introduce a new measurement 

technique. Authors should expect to be challenged by 

reviewers if the results are not supported by adequate data and 

critical details. 

5. Papers that describe ongoing work or announce the latest 

technical achievement, which are suitable for presentation at a 

professional conference, may not be appropriate for 

publication in the TRANSACTIONS. 

IX. CONCLUSION 

A conclusion section is not required. Although a conclusion 

may review the main points of the paper, do not replicate the 

abstract in the conclusion. A conclusion might elaborate on 

the importance of the work or suggest applications and 

extensions.  

APPENDIX 

Appendixes, if needed, appear before the acknowledgment. 

ACKNOWLEDGMENT 

The preferred spelling of the word “acknowledgment” in 

American English is without an “e” after the “g.” Use the 

singular heading even if you have many acknowledgments. 

Avoid expressions such as “One of us (S.B.A.) would like to 

thank ... .” Instead, write “S.B.A. thanks ... .” This work was 

supported in part by the U.S. Department of Commerce under 

Grant BS123456 (sponsor and financial support 

acknowledgment goes here). 
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The third paragraph begins with the author’s title and last name (e.g., Dr. 

Smith, Prof. Jones, Mr. Kajor, Ms. Hunter). List any memberships in 
professional societies other than the IEEE. Finally, list any awards and work 

for IEEE committees and publications. If a photograph is provided, the 

biography will be indented around it. The photograph is placed at the top left 
of the biography. The final printed size of an author photograph is 2.54 cm 

wide by 3.18 cm long. Personal hobbies will be deleted from the biography. 

 

 

 
Fig. 1.  Magnetization as a function of applied field. Note that “Fig.” is 
abbreviated. There is a period after the figure number, followed by two 

spaces. It is good practice to explain the significance of the figure in the 

caption.  

TABLE I 

UNITS FOR MAGNETIC PROPERTIES (SHORT TITLE HERE) 

Symbol Quantity 
Conversion from Gaussian and 

CGS EMU to SI a 

 magnetic flux 1 Mx  108 Wb = 108 V·s 
B magnetic flux density,  

  magnetic induction 
1 G  104 T = 104 Wb/m2 

H magnetic field strength 1 Oe  103/(4) A/m 

m magnetic moment 1 erg/G = 1 emu  

   103 A·m2 = 103 J/T 

M magnetization 1 erg/(G·cm3) = 1 emu/cm3 

   103 A/m 

4M magnetization 1 G  103/(4) A/m 

 specific magnetization 1 erg/(G·g) = 1 emu/g  1 A·m2/kg 
j magnetic dipole  

  moment 

1 erg/G = 1 emu  

   4  1010 Wb·m 

J magnetic polarization 1 erg/(G·cm3) = 1 emu/cm3 

   4  104 T 

,  susceptibility 1  4 

 mass susceptibility 1 cm3/g  4  103 m3/kg 

 permeability 1  4  107 H/m  

  = 4  107 Wb/(A·m) 

r relative permeability   r 
w, W energy density 1 erg/cm3  101 J/m3 

N, D demagnetizing factor 1  1/(4) 

No vertical lines in table. Statements that serve as captions for the entire 

table do not need footnote letters. A longer description of the table would go 
here. 

aGaussian units are the same as cgs emu for magnetostatics; Mx = 

maxwell, G = gauss, Oe = oersted; Wb = weber, V = volt, s = second, T = 
tesla, m = meter, A = ampere, J = joule, kg = kilogram, H = henry. 

 

 


